Back to overview
Degraded

Administrators not being able to log in

May 11 at 08:19am CEST
Affected services
Apex website
Content Delivery Network
Guardsman Web
Guardsman Discord

Resolved
May 11 at 09:43am CEST

All of the affected services have now been recovered, and the guardsman web panel is fully operational once again.

All praise Daniel.

Updated
May 11 at 09:35am CEST

The server has restarted, and most of the services are now online.
A fix has been implemented and we are awaiting the results from a few administrators.

Updated
May 11 at 08:46am CEST

I'll be reverting the VPS to a backup as it was a possible internal issue when updating dependencies.

Updated
May 11 at 08:25am CEST

The bellow solution has lead to another error.
This has now been designated as a backend database management error.

Do not despair, your data is safe.

Updated
May 11 at 08:25am CEST

A solution has been found and implemented.
Results are being awaited as the website is building.

Created
May 11 at 08:19am CEST

The guardsman web panel/dashboard is currently unavailable due to an backend permissions error.
This is currently being investigated.
We have no ETA as to when this will be resolved.
User verification has not been affected.